UPCOMING: Events

Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Tapatalk Support

  1. #1

    Default Tapatalk Support

    Hey all, for some reason MAAST on Tapatalk has been unable to spool the forum posts the last couple of days. Is it just down or has tapatalk support been pulled? Or is it just me?

  2. #2
    Join Date
    01-29-2011
    Location
    San Antonio
    Posts
    6,278

    Default Tapatalk Support

    Think it may just be you man, I'm seeing all the threads from the past week in the feed








  3. #3

    Default Tapatalk Support

    Ahhh! Tapatalk is apparently telling me to stop posting to MAAST then. :(

  4. #4

    Default

    It happened again. I lost tapatalk support and it won't pull anything for Maast but works for other reef sites. Anything change? Anybody else experiencing this?

  5. #5
    Join Date
    01-29-2011
    Location
    San Antonio
    Posts
    6,278

    Default

    Mine is fine. Are you on the most recent OS/App update?

  6. #6

    Default

    Well, I guess I'll give it time. It still doesn't work and I'm running the newest version of Tapatalk. I just wanted to see if it was affecting anybody else. Thanks Zack!

  7. #7
    Join Date
    01-29-2011
    Location
    San Antonio
    Posts
    6,278

    Default Tapatalk Support

    Funny, Maast is working on tapa for me but a few of the other forums I browse are down now

  8. #8

    Default

    Its the new Tapatalk AI logic... Its starting to decide for you what you should be a part of and what you should not.

  9. #9

    Default

    Nice, glad the issue was resolved.

  10. #10

    Default

    Oh, it still doesn't work for me Alton. I was just making a joke to why Zack's tapatalk works with Maast but a couple other forums aren't working for him and why Maast doesn't work for me but other forms do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •